aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2012-11-25 16:16:18 +0000
committerHauke Mehrtens <hauke@openwrt.org>2012-11-25 16:16:18 +0000
commited487974805b93442a5d26f0e7cdbedf3bbc9ad0 (patch)
treee4994dc200ac5d969b9d78a6359b412c243cabdd /target
parentdd588790afc25d7ad2b690c0875dd822b6921cf5 (diff)
downloadupstream-ed487974805b93442a5d26f0e7cdbedf3bbc9ad0.tar.gz
upstream-ed487974805b93442a5d26f0e7cdbedf3bbc9ad0.tar.bz2
upstream-ed487974805b93442a5d26f0e7cdbedf3bbc9ad0.zip
brcm47xx: add profile for bcm4705 with wl driver
backport of r34336. git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34347 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
new file mode 100644
index 0000000000..68ecc4d198
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Bcm4705-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas kmod-tg3
+endef
+
+define Profile/Bcm4705-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver and tg3 Ethernet
+ driver.
+endef
+
+$(eval $(call Profile,Bcm4705-wl))
+