aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2012-11-25 16:15:27 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2012-11-25 16:15:27 +0000
commita3d976aff57ea3090470008143dc0d68e9cdf255 (patch)
tree583035f2e4addabe477b18196d7ba3f9e65bc70f /target
parent57b7879a4e9202e8f34e42a437b0bcf6c9219550 (diff)
downloadupstream-a3d976aff57ea3090470008143dc0d68e9cdf255.tar.gz
upstream-a3d976aff57ea3090470008143dc0d68e9cdf255.tar.bz2
upstream-a3d976aff57ea3090470008143dc0d68e9cdf255.zip
brcm47xx: add profile for bcm4705 with wl driver
SVN-Revision: 34336
Diffstat (limited to 'target')
-rw-r--r--target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
new file mode 100644
index 0000000000..68ecc4d198
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/111-Bcm4705-wl.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Bcm4705-wl
+ NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas kmod-tg3
+endef
+
+define Profile/Bcm4705-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver and tg3 Ethernet
+ driver.
+endef
+
+$(eval $(call Profile,Bcm4705-wl))
+