aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorYangbo Lu <yangbo.lu@nxp.com>2018-06-29 16:20:32 +0800
committerHauke Mehrtens <hauke@hauke-m.de>2018-09-22 21:20:55 +0200
commit56853409c4f6ba038aea8d12f7702b44ef866e0f (patch)
tree554df798e45c43b098a15c7d5ea5bb32bbc3f505 /target
parentb959f361bed07ae68eb7640919d9de58d6c22c47 (diff)
downloadupstream-56853409c4f6ba038aea8d12f7702b44ef866e0f.tar.gz
upstream-56853409c4f6ba038aea8d12f7702b44ef866e0f.tar.bz2
upstream-56853409c4f6ba038aea8d12f7702b44ef866e0f.zip
layerscape: update fman-ucode to LSDK-18.06
Actually there was no change for fman-ucode in LSDK-18.06 just tagged with LSDK-18.06. This patch is to rework the fman-ucode makefile to make it more readable, and to use lsdk-1806 as the PKG_VERSION. Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
Diffstat (limited to 'target')
-rw-r--r--target/linux/layerscape/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/layerscape/image/Makefile b/target/linux/layerscape/image/Makefile
index 8e1e847f59..046f6d7beb 100644
--- a/target/linux/layerscape/image/Makefile
+++ b/target/linux/layerscape/image/Makefile
@@ -80,7 +80,7 @@ endef
define Device/ls1043ardb
DEVICE_TITLE := ls1043ardb-$(SUBTARGET)
DEVICE_PACKAGES += rcw-layerscape-ls1043ardb uboot-layerscape-$(SUBTARGET)-ls1043ardb \
- fman-layerscape-ls1043ardb layerscape-ppa-ls1043ardb
+ layerscape-fman-ls1043ardb layerscape-ppa-ls1043ardb
DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1043a-rdb-sdk
IMAGE/firmware.bin = append-ls-rcw $(1) | pad-to 1M | \
append-ls-uboot $(1) | pad-to 4M | \
@@ -95,7 +95,7 @@ TARGET_DEVICES += ls1043ardb
define Device/ls1046ardb
DEVICE_TITLE := ls1046ardb-$(SUBTARGET)
DEVICE_PACKAGES += rcw-layerscape-ls1046ardb uboot-layerscape-$(SUBTARGET)-ls1046ardb \
- fman-layerscape-ls1046ardb layerscape-ppa-ls1046ardb
+ layerscape-fman-ls1046ardb layerscape-ppa-ls1046ardb
DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1046a-rdb-sdk
FILESYSTEMS := ubifs
UBIFS_OPTS := -m 1 -e 262016 -c 128
@@ -201,7 +201,7 @@ define Device/traverse-five64
KERNEL_INSTALL := 1
FILESYSTEMS := ubifs
DEVICE_TITLE := Traverse LS1043 Boards (Five64, LS1043S)
- DEVICE_PACKAGES += fman-layerscape-ls1043ardb kmod-i2c-core kmod-rtc-isl1208 uboot-envtools \
+ DEVICE_PACKAGES += layerscape-fman-ls1043ardb kmod-i2c-core kmod-rtc-isl1208 uboot-envtools \
uboot-traverse-ls1043v uboot-traverse-ls1043v-sdcard \
kmod-hwmon-core kmod-hwmon-ltc2990 kmod-gpio-pca953x kmod-input-gpio-keys-polled \
kmod-i2c-mux-pca954x kmod-hwmon-pac1934 kmod-hwmon-emc17xx