aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-25 16:55:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-25 16:55:17 +0000
commit45f61a72684e63899f81c51171b650933e2ea2e7 (patch)
treee645431848940930fb0962b5c20b477a0c152388 /target
parent90a0ecd2752272e90c6208350790b86cb2d0856f (diff)
downloadupstream-45f61a72684e63899f81c51171b650933e2ea2e7.tar.gz
upstream-45f61a72684e63899f81c51171b650933e2ea2e7.tar.bz2
upstream-45f61a72684e63899f81c51171b650933e2ea2e7.zip
[ar71xx] create profile for the WRT400N board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16061 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
new file mode 100644
index 0000000000..8c7f30e535
--- /dev/null
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRT400N
+ NAME:=Linksys WRT400N
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/WRT400N/Description
+ Package set optimized for the Linksys WRT400N.
+endef
+
+$(eval $(call Profile,WRT400N))