aboutsummaryrefslogtreecommitdiffstats
path: root/target/sdk
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2016-05-26 15:24:27 +0200
committerAlexander Couzens <lynxis@fe80.eu>2016-06-01 17:54:36 +0200
commit4a7c65340088ed28334854013370c17ce4c4b95f (patch)
tree9df53f170c9897cd241f70fb0745bc07ff72ca54 /target/sdk
parenta7d13178f430027ae9073e0a7d3edc2f344bcea6 (diff)
downloadupstream-4a7c65340088ed28334854013370c17ce4c4b95f.tar.gz
upstream-4a7c65340088ed28334854013370c17ce4c4b95f.tar.bz2
upstream-4a7c65340088ed28334854013370c17ce4c4b95f.zip
IB/SDK/toolchain: use VERSION_DIST_SANITIZED instead of VERSION_DIST
VERSION_DIST can contains spaces which produces problems when used as file name Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Diffstat (limited to 'target/sdk')
-rw-r--r--target/sdk/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/Makefile b/target/sdk/Makefile
index c0bc0629a1..15c381fb2d 100644
--- a/target/sdk/Makefile
+++ b/target/sdk/Makefile
@@ -13,7 +13,7 @@ include $(INCLUDE_DIR)/version.mk
override MAKEFLAGS=
-SDK_NAME:=$(VERSION_DIST)-SDK-$(if $(CONFIG_VERSION_FILENAMES),$(VERSION_NUMBER)-)$(BOARD)$(if $(SUBTARGET),-$(SUBTARGET))$(if $(GCCV),_gcc-$(GCCV))$(DIR_SUFFIX).$(HOST_OS)-$(HOST_ARCH)
+SDK_NAME:=$(VERSION_DIST_SANITIZED)-SDK-$(if $(CONFIG_VERSION_FILENAMES),$(VERSION_NUMBER)-)$(BOARD)$(if $(SUBTARGET),-$(SUBTARGET))$(if $(GCCV),_gcc-$(GCCV))$(DIR_SUFFIX).$(HOST_OS)-$(HOST_ARCH)
SDK_BUILD_DIR:=$(BUILD_DIR)/$(SDK_NAME)
STAGING_SUBDIR_HOST := staging_dir/host