aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-08-03 14:32:47 +0000
committerJohn Crispin <blogic@openwrt.org>2014-08-03 14:32:47 +0000
commit52328f915479a5ae7a3fce565ea62c4a19ccc7a3 (patch)
treee8b79cb949fb2732c3614e8bc8c3410be0af1a9f /target/linux
parentb5b0b30469a1bc5488c0f9d3bba20e69dcf9d386 (diff)
downloadupstream-52328f915479a5ae7a3fce565ea62c4a19ccc7a3.tar.gz
upstream-52328f915479a5ae7a3fce565ea62c4a19ccc7a3.tar.bz2
upstream-52328f915479a5ae7a3fce565ea62c4a19ccc7a3.zip
ramips: add profile for easyacc wizard8800
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@41988 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ramips/rt305x/profiles/easyacc.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/easyacc.mk b/target/linux/ramips/rt305x/profiles/easyacc.mk
new file mode 100644
index 0000000000..012cfecdc8
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/easyacc.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WIZARD8800
+ NAME:=EasyAcc WIZARD 8800
+ PACKAGES:=\
+ kmod-ledtrig-netdev kmod-ledtrig-timer kmod-leds-gpio \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-net usbutils \
+ kmod-scsi-core kmod-scsi-generic kmod-fs-ext4 kmod-fs-msdos \
+ kmod-usb-storage kmod-usb-storage-extras block-mount
+endef
+
+define Profile/WIZARD8800/Description
+ Package set for EasyAcc Wi-Stor Wizard 4in1 wireless storage 8800
+endef
+
+$(eval $(call Profile,WIZARD8800))