aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq
diff options
context:
space:
mode:
authorLuis Araneda <luaraneda@gmail.com>2019-05-15 23:57:19 -0400
committerPetr Štetiar <ynezz@true.cz>2019-05-17 21:41:43 +0200
commit250bbaf3606e15a3c747010786465eee162689af (patch)
tree86603cb29d6890ddf68cd78686b08a2c36a55066 /target/linux/zynq
parent97780e363f1bfaef9451bb16fa94a0e73a18ebe6 (diff)
downloadupstream-250bbaf3606e15a3c747010786465eee162689af.tar.gz
upstream-250bbaf3606e15a3c747010786465eee162689af.tar.bz2
upstream-250bbaf3606e15a3c747010786465eee162689af.zip
zynq: make title consistent for all devices
Modify the title to match the following format, as it's enough to uniquely identify a device: <manufacturer> <model> This matches what's done for other targets and has the added benefit of creating a sorted-by-manufacturer list of devices on menuconfig Signed-off-by: Luis Araneda <luaraneda@gmail.com>
Diffstat (limited to 'target/linux/zynq')
-rw-r--r--target/linux/zynq/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/zynq/image/Makefile b/target/linux/zynq/image/Makefile
index d8a882313b..6e45d2bca4 100644
--- a/target/linux/zynq/image/Makefile
+++ b/target/linux/zynq/image/Makefile
@@ -51,28 +51,28 @@ endef
define Device/avnet_zynq-zed
$(call Device/FitImageGzip)
- DEVICE_TITLE := Avnet ZedBoard board
+ DEVICE_TITLE := Avnet ZedBoard
DEVICE_DTS := zynq-zed
endef
TARGET_DEVICES += avnet_zynq-zed
define Device/digilent_zynq-zybo
$(call Device/FitImageGzip)
- DEVICE_TITLE := ZYBO Development Board
+ DEVICE_TITLE := Digilent Zybo
DEVICE_DTS := zynq-zybo
endef
TARGET_DEVICES += digilent_zynq-zybo
define Device/digilent_zynq-zybo-z7
$(call Device/FitImageGzip)
- DEVICE_TITLE := Digilent Zybo Z7 board
+ DEVICE_TITLE := Digilent Zybo Z7
DEVICE_DTS := zynq-zybo-z7
endef
TARGET_DEVICES += digilent_zynq-zybo-z7
define Device/xlnx_zynq-zc702
$(call Device/FitImageGzip)
- DEVICE_TITLE := ZC702 Development Board
+ DEVICE_TITLE := Xilinx ZC702
DEVICE_DTS := zynq-zc702
DEVICE_PACKAGES:=kmod-can kmod-can-xilinx-can
endef