aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/image
diff options
context:
space:
mode:
authorLuis Araneda <luaraneda@gmail.com>2018-09-01 02:36:09 -0300
committerJohn Crispin <john@phrozen.org>2018-09-10 08:56:16 +0200
commit192838e018d526a51ff8908aebaf9ce07e210dca (patch)
treeb2fcd8ff3a0ca72c4f77dd997f6dc720f5b5999b /target/linux/zynq/image
parent412763c81204d0fda0ebb753cb1da78aada34c5b (diff)
downloadupstream-192838e018d526a51ff8908aebaf9ce07e210dca.tar.gz
upstream-192838e018d526a51ff8908aebaf9ce07e210dca.tar.bz2
upstream-192838e018d526a51ff8908aebaf9ce07e210dca.zip
zynq: rename zedboard with correct manufacturer
The board is made by Avnet, so rename it accordingly as upstream has done it Also move the device to maintain alphabetic order Signed-off-by: Luis Araneda <luaraneda@gmail.com>
Diffstat (limited to 'target/linux/zynq/image')
-rw-r--r--target/linux/zynq/image/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/zynq/image/Makefile b/target/linux/zynq/image/Makefile
index 92174db19a..aac9953b45 100644
--- a/target/linux/zynq/image/Makefile
+++ b/target/linux/zynq/image/Makefile
@@ -49,6 +49,13 @@ endef
# Devices
#################################################
+define Device/avnet_zynq-zed
+ $(call Device/FitImageGzip)
+ DEVICE_TITLE := Avnet ZedBoard board
+ DEVICE_DTS := zynq-zed
+endef
+TARGET_DEVICES += avnet_zynq-zed
+
define Device/digilent_zynq-zybo
$(call Device/FitImageGzip)
DEVICE_TITLE := ZYBO Development Board
@@ -70,11 +77,4 @@ define Device/xlnx_zynq-zc702
endef
TARGET_DEVICES += xlnx_zynq-zc702
-define Device/xlnx_zynq-zed
- $(call Device/FitImageGzip)
- DEVICE_TITLE := Zed Development Board
- DEVICE_DTS := zynq-zed
-endef
-TARGET_DEVICES += xlnx_zynq-zed
-
$(eval $(call BuildImage))