aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86
diff options
context:
space:
mode:
authorPaul Spooren <mail@aparcar.org>2020-03-23 00:25:33 -1000
committerDaniel Golle <daniel@makrotopia.org>2020-03-23 10:42:53 +0000
commit3f3a754c68004e0554de571121cd850c515db05f (patch)
treee5cc0c57df1e8694e99536eb7915f3f8d1de3366 /target/linux/x86
parent340fc3a1c637b61ccaef2d9eb22c778d15541294 (diff)
downloadupstream-3f3a754c68004e0554de571121cd850c515db05f.tar.gz
upstream-3f3a754c68004e0554de571121cd850c515db05f.tar.bz2
upstream-3f3a754c68004e0554de571121cd850c515db05f.zip
x86/geode: add missing include after rebase
The x86 image generation was refacted via cb007a7bf6 and accidently not included `geode.mk` when selected as subtarget. Now the file is included and image compilation for x86/geode works again. Thanks to Russell Senior <russell@personaltelco.net> for reporting the problem and suggesting a patch! Signed-off-by: Paul Spooren <mail@aparcar.org>
Diffstat (limited to 'target/linux/x86')
-rw-r--r--target/linux/x86/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index c01065f8e6..c2961e5b9c 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -128,6 +128,10 @@ ifeq ($(SUBTARGET),generic)
include generic.mk
endif
+ifeq ($(SUBTARGET),geode)
+ include geode.mk
+endif
+
ifeq ($(SUBTARGET),legacy)
include legacy.mk
endif