aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-14 00:52:15 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-14 00:52:15 +0000
commit985ee9fc8fd1aa23e5a19f65f10873fd7f4e9c91 (patch)
tree37dd758fe9d6ad4cdfe468d2076850f516c54fbc /target/linux/x86/generic
parent2da3f6a25641ed7442141ce07943afaaad3b8c31 (diff)
downloadupstream-985ee9fc8fd1aa23e5a19f65f10873fd7f4e9c91.tar.gz
upstream-985ee9fc8fd1aa23e5a19f65f10873fd7f4e9c91.tar.bz2
upstream-985ee9fc8fd1aa23e5a19f65f10873fd7f4e9c91.zip
LED driver for PCEngines ALIX boards
This patch adds a driver for the three LEDs that exists on the PCEngines ALIX 2 and 3 series boards. The driver is also added to the Alix profile. Signed-off-by: Petr Liebman <petrliebman@gmail.com> -- SVN-Revision: 9748
Diffstat (limited to 'target/linux/x86/generic')
-rw-r--r--target/linux/x86/generic/profiles/Alix.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/x86/generic/profiles/Alix.mk b/target/linux/x86/generic/profiles/Alix.mk
index 24f5bf1306..c7d9f3253d 100644
--- a/target/linux/x86/generic/profiles/Alix.mk
+++ b/target/linux/x86/generic/profiles/Alix.mk
@@ -7,10 +7,10 @@
define Profile/Alix
NAME:=PCEngines Alix
- PACKAGES:=kmod-via-rhine
+ PACKAGES:=kmod-via-rhine kmod-leds-alix
endef
define Profile/Alix/Description
- Package set compatible with the PCEngines Alix. Contains VIA Rhine III VT6105M support
+ Package set compatible with the PCEngines Alix. Contains VIA Rhine III VT6105M and LED support
endef
$(eval $(call Profile,Alix))