aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/versatile/image/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-11-08 09:41:27 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-11-08 09:41:27 +0000
commit599393fe0ef1d3bcc3fd2ad5bddccb87ab1b9f09 (patch)
tree9ed84182a93fa813adcdceb2b1c53f7fee885026 /target/linux/versatile/image/Makefile
parentcbe43a88eba4202860c3ef6ce733c9062c7fdfc8 (diff)
downloadupstream-599393fe0ef1d3bcc3fd2ad5bddccb87ab1b9f09.tar.gz
upstream-599393fe0ef1d3bcc3fd2ad5bddccb87ab1b9f09.tar.bz2
upstream-599393fe0ef1d3bcc3fd2ad5bddccb87ab1b9f09.zip
remove to keep only one ARM qemu target
SVN-Revision: 23924
Diffstat (limited to 'target/linux/versatile/image/Makefile')
-rw-r--r--target/linux/versatile/image/Makefile23
1 files changed, 0 insertions, 23 deletions
diff --git a/target/linux/versatile/image/Makefile b/target/linux/versatile/image/Makefile
deleted file mode 100644
index dd0d9ee76d..0000000000
--- a/target/linux/versatile/image/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- cp $(LINUX_DIR)/arch/$(ARCH)/boot/$(subst ",,$(KERNELNAME)) $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
- $(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))