aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles/01-default.mk
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2013-11-14 23:12:52 +0000
committerZoltan Herpai <wigyori@uid0.hu>2013-11-14 23:12:52 +0000
commitf58bfd1df4e4a9b84a0e94691986c38bab6d8730 (patch)
tree9efce69525f7b07a108c03ba53b6721ebb1c8be2 /target/linux/sunxi/profiles/01-default.mk
parent2077361f128ff32dd6bb9fed7a4b3cd813863a9c (diff)
downloadupstream-f58bfd1df4e4a9b84a0e94691986c38bab6d8730.tar.gz
upstream-f58bfd1df4e4a9b84a0e94691986c38bab6d8730.tar.bz2
upstream-f58bfd1df4e4a9b84a0e94691986c38bab6d8730.zip
sunxi: rework target - update kernel to 3.12 - add patches for clocks, i2c, usb, sid, rtc - support common image for A10/A13/A20 - add support for a couple boards - most drivers are configured into the kernel as of now
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 38811
Diffstat (limited to 'target/linux/sunxi/profiles/01-default.mk')
-rw-r--r--target/linux/sunxi/profiles/01-default.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/01-default.mk b/target/linux/sunxi/profiles/01-default.mk
new file mode 100644
index 0000000000..7d83440220
--- /dev/null
+++ b/target/linux/sunxi/profiles/01-default.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default package set
+ PACKAGES += uboot-sunxi-A13-OLinuXino
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))
+