aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/Makefile
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2016-10-11 14:43:23 +0200
committerFelix Fietkau <nbd@nbd.name>2016-10-12 11:59:09 +0200
commit87b2b89959e0cfed7946a3712355642395750ca9 (patch)
treebf55365440b7828ba6d9bf24457ec8cc2e268174 /target/linux/sunxi/image/Makefile
parentdb47363ff75fc2531627da8b3593df99cd9cbc18 (diff)
downloadupstream-87b2b89959e0cfed7946a3712355642395750ca9.tar.gz
upstream-87b2b89959e0cfed7946a3712355642395750ca9.tar.bz2
upstream-87b2b89959e0cfed7946a3712355642395750ca9.zip
tools: remove old mkdosfs symlink from dosfstools
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/sunxi/image/Makefile')
-rw-r--r--target/linux/sunxi/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/sunxi/image/Makefile b/target/linux/sunxi/image/Makefile
index bda690e39c..ce805f616f 100644
--- a/target/linux/sunxi/image/Makefile
+++ b/target/linux/sunxi/image/Makefile
@@ -32,7 +32,7 @@ endef
define Image/Build/SDCard
rm -f $(KDIR_TMP)/$(IMG_PREFIX)-$(PROFILE)-boot.img
- mkdosfs $(KDIR_TMP)/$(IMG_PREFIX)-$(PROFILE)-boot.img -C $(FAT32_BLOCKS)
+ mkfs.fat $(KDIR_TMP)/$(IMG_PREFIX)-$(PROFILE)-boot.img -C $(FAT32_BLOCKS)
mcopy -i $(KDIR_TMP)/$(IMG_PREFIX)-$(PROFILE)-boot.img $(KDIR)/uboot-sunxi-$(PROFILE)-boot.scr ::boot.scr
mcopy -i $(KDIR_TMP)/$(IMG_PREFIX)-$(PROFILE)-boot.img $(DTS_DIR)/$(2).dtb ::dtb