aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
commit7d8f187201d361e1c0059d18d7e0f119ae4b6472 (patch)
treef0a41bad94859b216a0617a54dcc955cecd816d8 /target/linux/sunxi/image/Makefile
parent941dab02d52dd27bad0ad2aa3c80619996309d2a (diff)
downloadupstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.gz
upstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.bz2
upstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41791
Diffstat (limited to 'target/linux/sunxi/image/Makefile')
-rw-r--r--target/linux/sunxi/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/sunxi/image/Makefile b/target/linux/sunxi/image/Makefile
index 0fe47bc59b..c41c51b424 100644
--- a/target/linux/sunxi/image/Makefile
+++ b/target/linux/sunxi/image/Makefile
@@ -36,7 +36,7 @@ define Image/BuildKernel
endif
$(foreach board,$(BOARDS),
- $(CP) $(LINUX_DIR)/arch/arm/boot/dts/$(board).dtb $(BIN_DIR)/
+ $(CP) $(DTS_DIR)/$(board).dtb $(BIN_DIR)/
)
endef