aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/samsung/image/Makefile
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-08-07 16:11:39 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-09-02 16:29:22 +0200
commitbc88ee0aff23eaa431775c82ba0c90dbd9dff6a8 (patch)
tree4f88f93cbddc4e7bef240b7a953c0c79052876e7 /target/linux/samsung/image/Makefile
parent94198e2a1c26b75cc1b349f758273bc678569ce9 (diff)
downloadupstream-bc88ee0aff23eaa431775c82ba0c90dbd9dff6a8.tar.gz
upstream-bc88ee0aff23eaa431775c82ba0c90dbd9dff6a8.tar.bz2
upstream-bc88ee0aff23eaa431775c82ba0c90dbd9dff6a8.zip
samsung: drop target
This target is still on kernel 4.14, and no attempt has been made to update it to a newer kernel. Since we already are two LTS versions ahead of that the target is dropped, as the chance of somebody bumping it will only decrease with time. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/samsung/image/Makefile')
-rw-r--r--target/linux/samsung/image/Makefile31
1 files changed, 0 insertions, 31 deletions
diff --git a/target/linux/samsung/image/Makefile b/target/linux/samsung/image/Makefile
deleted file mode 100644
index 3648562704..0000000000
--- a/target/linux/samsung/image/Makefile
+++ /dev/null
@@ -1,31 +0,0 @@
-#
-# Copyright (C) 2018 Jianhui Zhao <jianhuizhao329@gmail.com>
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-KERNEL_LOADADDR := 0x20008000
-
-define Device/Default
- PROFILES = Default
- KERNEL_NAME := zImage
- KERNEL := kernel-bin | append-dtb | uImage none
- DEVICE_DTS_DIR := ../dts
- DEVICE_DTS = $$(SOC)_$(1)
-endef
-
-ifeq ($(SUBTARGET),s5pv210)
-
-define Device/embedsky_tq210
- DEVICE_VENDOR := EmbedSky
- DEVICE_MODEL := TQ210
- SOC := s5pv210
-endef
-TARGET_DEVICES += embedsky_tq210
-
-endif
-
-$(eval $(call BuildImage))