aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/realtek/image/common.mk
diff options
context:
space:
mode:
authorSander Vanheule <sander@svanheule.net>2022-09-18 10:12:16 +0200
committerSander Vanheule <sander@svanheule.net>2022-09-18 10:12:19 +0200
commitfe5a2f334f00d26aaba457f258ed1be939f1bba5 (patch)
tree7f77478220214af864ab8136cace6c22ff308dbd /target/linux/realtek/image/common.mk
parent00094efec33f07c9dc16cce23be492430c40b3cc (diff)
downloadupstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.tar.gz
upstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.tar.bz2
upstream-fe5a2f334f00d26aaba457f258ed1be939f1bba5.zip
realtek: use Device prefix for common recipes
The Build prefix is used for image build commands, while the Device prefix should be used for base recipes for devices. Apply the same naming convention here. While touching the file, also fix the mixed indentation. Suggested-by: INAGAKI Hiroshi <musashino.open@gmail.com> Signed-off-by: Sander Vanheule <sander@svanheule.net>
Diffstat (limited to 'target/linux/realtek/image/common.mk')
-rw-r--r--target/linux/realtek/image/common.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/realtek/image/common.mk b/target/linux/realtek/image/common.mk
index 560cf6c8e6..9d84ec08f5 100644
--- a/target/linux/realtek/image/common.mk
+++ b/target/linux/realtek/image/common.mk
@@ -1,6 +1,6 @@
# SPDX-License-Identifier: GPL-2.0-only
-define Build/d-link_dgs-1210
+define Device/d-link_dgs-1210
IMAGE_SIZE := 13824k
DEVICE_VENDOR := D-Link
DLINK_KERNEL_PART_SIZE := 1572864
@@ -11,11 +11,11 @@ define Build/d-link_dgs-1210
CAMEO_BOARD_VERSION := 32
IMAGES += factory_image1.bin
IMAGE/factory_image1.bin := append-kernel | pad-to 64k | \
- append-rootfs | pad-rootfs | pad-to 16 | check-size | \
- dlink-version | dlink-headers
+ append-rootfs | pad-rootfs | pad-to 16 | check-size | \
+ dlink-version | dlink-headers
endef
-define Build/hpe_1920
+define Device/hpe_1920
DEVICE_VENDOR := HPE
IMAGE_SIZE := 29632k
BLOCKSIZE := 64k