aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-07 00:49:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-07 00:49:05 +0000
commita20a9b776f129641a225891fbb9b8320faa0ca68 (patch)
treed8a1b4694a06762a579a2f1159bef0a2a2d8abad /target/linux/rdc/profiles
parente2274f0509ee24e4e937a55e45b3d988c27b0689 (diff)
downloadupstream-a20a9b776f129641a225891fbb9b8320faa0ca68.tar.gz
upstream-a20a9b776f129641a225891fbb9b8320faa0ca68.tar.bz2
upstream-a20a9b776f129641a225891fbb9b8320faa0ca68.zip
add better support for the RDC R8610 evaluation board: ide, rtc, super I/O
SVN-Revision: 15651
Diffstat (limited to 'target/linux/rdc/profiles')
-rw-r--r--target/linux/rdc/profiles/R8610.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/R8610.mk b/target/linux/rdc/profiles/R8610.mk
new file mode 100644
index 0000000000..3d001dbf9b
--- /dev/null
+++ b/target/linux/rdc/profiles/R8610.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/r8610
+ NAME:=RDC R8160 Evaluation board
+ PACKAGES:=kmod-r6040 kmod-usb-core kmod-usb-ohci kmod-usb2 \
+ kmod-hwmon-core kmod-hwmon-w83627hf kmod-ide-core kmod-ide-it821x \
+ kmod-rtc-core kmod-rtc-m48t86 \
+ kmod-fs-ext2 kmod-fs-ext3
+endef
+$(eval $(call Profile,r8610))
+