aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rb532-2.6/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-02-28 00:06:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-02-28 00:06:37 +0000
commit295d0a7e82f5b8deb238c34a9d5291f9b71c690a (patch)
tree713ea38ad32e43285a1174b4b26430d2aab5f025 /target/linux/rb532-2.6/image/Makefile
parent89b89ef77d578ed227fe0c127c9e332eafaf9f78 (diff)
downloadupstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.tar.gz
upstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.tar.bz2
upstream-295d0a7e82f5b8deb238c34a9d5291f9b71c690a.zip
allow the user to change the rb532 rootfs size in menuconfig (fixes #1374)
SVN-Revision: 6417
Diffstat (limited to 'target/linux/rb532-2.6/image/Makefile')
-rw-r--r--target/linux/rb532-2.6/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rb532-2.6/image/Makefile b/target/linux/rb532-2.6/image/Makefile
index 2ded1c0788..b35b0b1e7b 100644
--- a/target/linux/rb532-2.6/image/Makefile
+++ b/target/linux/rb532-2.6/image/Makefile
@@ -52,7 +52,7 @@ endef
define Image/Build
$(STAGING_DIR)/bin/patch-cmdline $(KDIR)/vmlinux.elf '$(strip $(call Image/cmdline/$(1))) '
- ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf 16 $(KDIR)/root.$(1)
+ ./gen_image.sh $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).bin 4 $(KDIR)/vmlinux.elf $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
endef
$(eval $(call BuildImage))