aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-25 21:28:40 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-25 21:28:40 +0000
commita08646642eb3692b0a4a79d38b54dbbea00587d5 (patch)
tree939c89724d626c5f240a02b4f08e2c892fe344da /target/linux/ramips
parent275db5b4c4c78d3036cb56b3686650d62c1f5733 (diff)
downloadupstream-a08646642eb3692b0a4a79d38b54dbbea00587d5.tar.gz
upstream-a08646642eb3692b0a4a79d38b54dbbea00587d5.tar.bz2
upstream-a08646642eb3692b0a4a79d38b54dbbea00587d5.zip
ramips: image: don't break make process if mkimage command fails
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35800
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index d88bc95edb..67a6f6085e 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -50,7 +50,7 @@ endef
define MkImage
$(eval imagename=$(if $(4),$(4),MIPS OpenWrt Linux-$(LINUX_VERSION)))
- mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
+ -mkimage -A mips -O linux -T kernel -C $(1) $(call kernel_entry)\
-n "$(imagename)" \
-d $(2) $(3)
endef