aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-09 14:47:35 +0000
committerJohn Crispin <john@openwrt.org>2016-04-09 14:47:35 +0000
commit3bf88dc0415349617ddeb2a571e6b4139d72ea4f (patch)
treed04a63e7b2f8f6312365c1deb0806c0f559661ca /target/linux/ramips
parent93550152ed317f0a77a59bd2a6be93ebd852ab62 (diff)
downloadupstream-3bf88dc0415349617ddeb2a571e6b4139d72ea4f.tar.gz
upstream-3bf88dc0415349617ddeb2a571e6b4139d72ea4f.tar.bz2
upstream-3bf88dc0415349617ddeb2a571e6b4139d72ea4f.zip
ramips: remove accidentally comitted code
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 49161
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile95
1 files changed, 0 insertions, 95 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 4e33e0a1f8..6e0349f021 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -260,101 +260,6 @@ ifeq ($(SUBTARGET),mt7621)
include mt7621.mk
endif
-<<<<<<< HEAD
-=======
-define Device/mt7621
- DTS := MT7621
- IMAGE_SIZE := $(ralink_default_fw_size_4M)
-endef
-
-define Device/wsr-600
- DTS := WSR-600
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/re6500
- DTS := RE6500
-endef
-
-define Device/wsr-1166
- DTS := WSR-1166
- IMAGE/sysupgrade.bin := trx | pad-rootfs
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/dir-860l-b1
- DTS := DIR-860L-B1
- IMAGES += factory.bin
- KERNEL := kernel-bin | patch-dtb | relocate-kernel | lzma | uImage lzma
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
- IMAGE/sysupgrade.bin := \
- append-kernel | pad-offset 65536 64 | append-rootfs | \
- seama -m "dev=/dev/mtdblock/2" -m "type=firmware" | \
- pad-rootfs | check-size $$$$(IMAGE_SIZE)
- IMAGE/factory.bin := \
- append-kernel | pad-offset 65536 64 | append-rootfs | pad-rootfs -x 64 | \
- seama -m "dev=/dev/mtdblock/2" -m "type=firmware" | \
- seama-seal -m "signature=wrgac13_dlink.2013gui_dir860lb" | \
- check-size $$$$(IMAGE_SIZE)
-endef
-
-define Device/firewrt
- DTS := FIREWRT
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/pbr-m1
- DTS := PBR-M1
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/sap-g3200u3
- DTS := SAP-G3200U3
-endef
-
-define Device/witi
- DTS := WITI
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/zbt-wg2626
- DTS := ZBT-WG2626
- IMAGE_SIZE := $(ralink_default_fw_size_16M)
-endef
-
-define Device/wf-2881
- DTS := WF-2881
- BLOCKSIZE := 128KiB
- PAGESIZE := 2048
- FILESYSTEMS := squashfs
- IMAGE_SIZE := 132382720
- KERNEL := $(KERNEL_DTB) | pad-offset 131072 64 | uImage lzma
- IMAGE/sysupgrade.bin := append-kernel | append-ubi | check-size $$$$(IMAGE_SIZE)
-endef
-
-define Device/ubnt-erx
- DTS := UBNT-ERX
- FILESYSTEMS := squashfs
- KERNEL_SIZE := 3145728
- KERNEL := $(KERNEL_DTB) | uImage lzma
- IMAGES := sysupgrade.tar $(if $(CONFIG_TARGET_ROOTFS_INITRAMFS),factory-initramfs.tar)
- IMAGE/factory-initramfs.tar := ubnt-erx-factory-compat | \
- ubnt-erx-factory-kernel | \
- ubnt-erx-factory-rootfs | \
- ubnt-erx-factory-version | \
- ubnt-erx-factory-check-size $$(KERNEL_SIZE)
- IMAGE/sysupgrade.tar := sysupgrade-nand
-endef
-
-#
-# MT7628 Profiles
-#
-
-Image/Build/Profile/MIWIFI-NANO=$(call BuildFirmware/Default16M/$(1),$(1),miwifi-nano,MIWIFI-NANO)
-Image/Build/Profile/MT7628=$(call BuildFirmware/Default4M/$(1),$(1),mt7628,MT7628)
-Image/Build/Profile/WRTNODE2P=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode2p,WRTNODE2P)
-
->>>>>>> Adjust image size limit for the D-Link DIR-860L B1
ifeq ($(SUBTARGET),mt7628)
include mt7628.mk
endif