aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-12 17:29:06 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-12 17:29:06 +0000
commit18f7081e17de7a46399cc12efc32cbe2fe462c6f (patch)
treecc1cde6618cc49f35ca5d5442c401485e48e5aec /target/linux/ramips/rt305x
parentfdb175f9092a27c366c885cafe996e06e2880a5e (diff)
downloadupstream-18f7081e17de7a46399cc12efc32cbe2fe462c6f.tar.gz
upstream-18f7081e17de7a46399cc12efc32cbe2fe462c6f.tar.bz2
upstream-18f7081e17de7a46399cc12efc32cbe2fe462c6f.zip
ramips: rt305x: add profile for the AZtech HW-5503G board
Patch from #11085. SVN-Revision: 30907
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/aztech.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/aztech.mk b/target/linux/ramips/rt305x/profiles/aztech.mk
new file mode 100644
index 0000000000..ab2d8cba2f
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/aztech.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HW5503G
+ NAME:=Aztech HW550-3G
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/HW5503G/Description
+ Package set for Aztech HW550-3G
+endef
+
+$(eval $(call Profile,HW5503G))