aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/dlink.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-04-30 10:34:20 +0000
committerJohn Crispin <blogic@openwrt.org>2013-04-30 10:34:20 +0000
commit7c6b0f49530779283cd7c312fd44e9c00c0e49b9 (patch)
tree4215fb975890034a4387385f8253abb0a3aefc96 /target/linux/ramips/rt305x/profiles/dlink.mk
parentee51015692dc9e381a43ae8b96dcf6465a2c35b7 (diff)
downloadupstream-7c6b0f49530779283cd7c312fd44e9c00c0e49b9.tar.gz
upstream-7c6b0f49530779283cd7c312fd44e9c00c0e49b9.tar.bz2
upstream-7c6b0f49530779283cd7c312fd44e9c00c0e49b9.zip
ramips: move dlink profile to correct sub folder - 2nd try
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36489 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/dlink.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/dlink.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/dlink.mk b/target/linux/ramips/rt305x/profiles/dlink.mk
new file mode 100644
index 0000000000..29d8b7c38a
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/dlink.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DIR615H1
+ NAME:=Dlink DIR-615 H1
+ PACKAGES:=\
+ -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-ledtrig-usbdev
+endef
+
+define Profile/DIR615H1/Description
+ Package set for Dlink DIR-615 H1 board
+endef
+
+$(eval $(call Profile,DIR615H1))
+