aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/asus.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
commit57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d (patch)
treef79dc5fd960c594a010ad7b296f13b44e6c77847 /target/linux/ramips/rt305x/profiles/asus.mk
parent0d464c360f0de4d90c8b25b2b2960ac7b5392cae (diff)
downloadupstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.gz
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.bz2
upstream-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46631
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/asus.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/asus.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ramips/rt305x/profiles/asus.mk b/target/linux/ramips/rt305x/profiles/asus.mk
index d7fd8ca734..ddfdc1a1e6 100644
--- a/target/linux/ramips/rt305x/profiles/asus.mk
+++ b/target/linux/ramips/rt305x/profiles/asus.mk
@@ -5,14 +5,16 @@
# See /LICENSE for more information.
#
-define Profile/RT-N10-PLUS
+define Profile/RTN10PLUS
NAME:=Asus RT-N10+
PACKAGES:=kmod-leds-gpio wpad-mini
endef
-define Profile/RT-N10-PLUS/Description
+define Profile/RTN10PLUS/Description
Package set for Asus RT-N10+.
endef
+$(eval $(call Profile,RTN10PLUS))
+
define Profile/RT-N13U
NAME:=Asus RT-N13U
@@ -22,6 +24,4 @@ endef
define Profile/RT-N13U/Description
Package set for Asus RT-N13U.
endef
-
-$(eval $(call Profile,RT-N10-PLUS))
$(eval $(call Profile,RT-N13U))