aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-12-13 08:07:03 +0000
committerJohn Crispin <john@openwrt.org>2014-12-13 08:07:03 +0000
commit263070a2e72dbb85ed16d286a22fc3ce422580e5 (patch)
treed4120f45393fcec2462a5803eff7d8433c9bb392 /target/linux/ramips/mt7620/profiles
parentaa697f1313f2fe1b7a6c1f52603b45016c8c1806 (diff)
downloadupstream-263070a2e72dbb85ed16d286a22fc3ce422580e5.tar.gz
upstream-263070a2e72dbb85ed16d286a22fc3ce422580e5.tar.bz2
upstream-263070a2e72dbb85ed16d286a22fc3ce422580e5.zip
ramips:Add support for Aigale Ai-BR100
Aigale Ai-BR100 is a router with mt7620a soc. There are only 2 lights on the board (WAN and WLAN) so I used the wlan light as the status led. Signed-off-by: 郭传鈜 <gch981213@gmail.com> SVN-Revision: 43681
Diffstat (limited to 'target/linux/ramips/mt7620/profiles')
-rw-r--r--target/linux/ramips/mt7620/profiles/aigale.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/aigale.mk b/target/linux/ramips/mt7620/profiles/aigale.mk
new file mode 100644
index 0000000000..475aac9562
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/aigale.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/AIBR100
+ NAME:=Aigale Ai-BR100
+ PACKAGES:=kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/AIBR100/Description
+ Default package set for Aigale Ai-BR100.
+endef
+$(eval $(call Profile,AIBR100))