aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-14 19:35:27 +0000
committerJohn Crispin <john@openwrt.org>2013-08-14 19:35:27 +0000
commitdc7164d4efd172fb412d24849dc477992251e4b7 (patch)
tree6548fee60b4ac1abf7ad232f428b003b47553d76 /target/linux/ramips/image
parent97a7daa72f78396445af79c939f3752484cc8cb2 (diff)
downloadupstream-dc7164d4efd172fb412d24849dc477992251e4b7.tar.gz
upstream-dc7164d4efd172fb412d24849dc477992251e4b7.tar.bz2
upstream-dc7164d4efd172fb412d24849dc477992251e4b7.zip
ramips: DIR-610-A1 Support
http://patchwork.openwrt.org/patch/3933/ Signed-off-by: Flavio Silveira <fggs@terra.com.br> SVN-Revision: 37785
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index ccae6bee77..18f0fe5e0e 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -280,6 +280,8 @@ endif
# RT305X Profiles
#
+Image/Build/Profile/DIR610A1=$(call BuildFirmware/Seama/$(1),$(1),dir-610-a1,DIR-610-A1,wrgn59_dlob.hans_dir610,ralink_default_fw_size_4M)
+
edimax_3g6200n_mtd_size=3735552
Image/Build/Profile/3G6200N=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
@@ -505,6 +507,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR-300-B1,$(1))
$(call Image/Build/Profile/DIR-600-B1,$(1))
$(call Image/Build/Profile/DIR-600-B2,$(1))
+ $(call Image/Build/Profile/DIR610A1,$(1))
$(call Image/Build/Profile/DIR-615-D,$(1))
$(call Image/Build/Profile/DIR-620-A1,$(1))
$(call Image/Build/Profile/DIR-620-D1,$(1))