aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-18 07:23:13 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-18 07:23:13 +0000
commit6ca2970e4b4fa2e9e4eae4b3768ea3e3ecf94e14 (patch)
tree27350525219274d775e1b3679351995379e8261c /target/linux/ramips/image
parent21180e29f7091d472d55c5a253075831adc29024 (diff)
downloadupstream-6ca2970e4b4fa2e9e4eae4b3768ea3e3ecf94e14.tar.gz
upstream-6ca2970e4b4fa2e9e4eae4b3768ea3e3ecf94e14.tar.bz2
upstream-6ca2970e4b4fa2e9e4eae4b3768ea3e3ecf94e14.zip
ramips: add profile and build image for the TEW-691GR board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 33852
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 69787fc2a5..6509e2deaf 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -640,6 +640,10 @@ define Image/Build/Profile/RTN56U
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,rt-n56u,RT-N56U,ttyS1,57600,phys)
endef
+define Image/Build/Profile/TEW691GR
+ $(call Image/Build/Template/$(fs_squash)/$(1),UMedia,tew-691gr,TEW-691GR,0x026910)
+endef
+
define Image/Build/Profile/TEW692GR
$(call Image/Build/Template/$(fs_squash)/$(1),UMedia,tew-692gr,TEW-692GR,0x026920)
endef
@@ -648,6 +652,7 @@ ifeq ($(CONFIG_RALINK_RT3883),y)
define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR645,$(1))
$(call Image/Build/Profile/RTN56U,$(1))
+ $(call Image/Build/Profile/TEW691GR,$(1))
$(call Image/Build/Profile/TEW692GR,$(1))
endef
endif