aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-19 19:45:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-19 19:45:10 +0000
commit1639bdbd5c3f3054944817350fcb59cbb8f34d02 (patch)
treec80d6d8139260740a9422dcfd44cad385ffa47b6 /target/linux/ramips/image
parent3035d3d5bf19ffdb7a95efddbce86f979308f058 (diff)
downloadupstream-1639bdbd5c3f3054944817350fcb59cbb8f34d02.tar.gz
upstream-1639bdbd5c3f3054944817350fcb59cbb8f34d02.tar.bz2
upstream-1639bdbd5c3f3054944817350fcb59cbb8f34d02.zip
AA: ramips: add profile and build image for the TEW-691GR board
Backport of r33852. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@33881 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 69787fc2a5..6509e2deaf 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -640,6 +640,10 @@ define Image/Build/Profile/RTN56U
$(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,rt-n56u,RT-N56U,ttyS1,57600,phys)
endef
+define Image/Build/Profile/TEW691GR
+ $(call Image/Build/Template/$(fs_squash)/$(1),UMedia,tew-691gr,TEW-691GR,0x026910)
+endef
+
define Image/Build/Profile/TEW692GR
$(call Image/Build/Template/$(fs_squash)/$(1),UMedia,tew-692gr,TEW-692GR,0x026920)
endef
@@ -648,6 +652,7 @@ ifeq ($(CONFIG_RALINK_RT3883),y)
define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR645,$(1))
$(call Image/Build/Profile/RTN56U,$(1))
+ $(call Image/Build/Profile/TEW691GR,$(1))
$(call Image/Build/Profile/TEW692GR,$(1))
endef
endif