aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-07-08 21:18:12 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-07-08 21:20:19 +0200
commit9e6257c26ca29a6040f55c517030e04be95005f2 (patch)
treeb3c549834a739a476874a528d286e62365f1fdb7 /target/linux/ramips/image/mt7621.mk
parent7de08be913d2769678792fae121fa248dfc2bdf5 (diff)
downloadupstream-9e6257c26ca29a6040f55c517030e04be95005f2.tar.gz
upstream-9e6257c26ca29a6040f55c517030e04be95005f2.tar.bz2
upstream-9e6257c26ca29a6040f55c517030e04be95005f2.zip
ramips: move adslr_g7 in image/mt7621.mk to keep sorting
Move this device to the top to maintain alphabetic sorting in the file. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 6ab77d0f01..5e67d46ade 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -110,6 +110,14 @@ define Build/ubnt-erx-factory-image
fi
endef
+define Device/adslr_g7
+ IMAGE_SIZE := 16064k
+ DEVICE_VENDOR := ADSLR
+ DEVICE_MODEL := G7
+ DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
+endef
+TARGET_DEVICES += adslr_g7
+
define Device/afoundry_ew1200
IMAGE_SIZE := 16064k
DEVICE_VENDOR := AFOUNDRY
@@ -846,14 +854,6 @@ define Device/totolink_a7000r
endef
TARGET_DEVICES += totolink_a7000r
-define Device/adslr_g7
- IMAGE_SIZE := 16064k
- DEVICE_VENDOR := ADSLR
- DEVICE_MODEL := G7
- DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware wpad-basic
-endef
-TARGET_DEVICES += adslr_g7
-
define Device/tplink_re350-v1
$(Device/tplink-safeloader)
DEVICE_MODEL := RE350