aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-27 19:29:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-27 19:29:57 +0000
commite4e24c5512901afa3a4bc55824b5dd467d3fcc5c (patch)
tree83cbf4c6bd9e59410eb94137a0aaf328bcd20480 /target/linux/ramips/image/Makefile
parentaf2c5df66a60c05d26f691933cc820b0f88a7cbf (diff)
downloadupstream-e4e24c5512901afa3a4bc55824b5dd467d3fcc5c.tar.gz
upstream-e4e24c5512901afa3a4bc55824b5dd467d3fcc5c.tar.bz2
upstream-e4e24c5512901afa3a4bc55824b5dd467d3fcc5c.zip
ramips: rt305x: add add support for the Asus WL-330N board
[juhosg: reorder several lines in order to keep things sorted alphabetically] Signed-off-by: Frédéric Leroy <fredo@starox.org> SVN-Revision: 31100
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 97f4a9a42d..3499c9e765 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -378,6 +378,10 @@ define Image/Build/Profile/WHRG300N
$(call Image/Build/Template/$(fs_squashfs)/$(1),WHRG300N)
endef
+define Image/Build/Profile/WL_330N
+ $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,wl-330n,WL_330N,ttyS1,57600,spi)
+endef
+
define Image/Build/Profile/WL341V3
$(call Image/Build/Template/$(fs_squash)/$(1),WL341V3,wl341v3,WL341V3)
endef
@@ -421,6 +425,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/W502U,$(1))
$(call Image/Build/Profile/WCR150GN,$(1))
$(call Image/Build/Profile/WHRG300N,$(1))
+ $(call Image/Build/Profile/WL_330N,$(1))
$(call Image/Build/Profile/WL341V3,$(1))
$(call Image/Build/Profile/WL351,$(1))
$(call Image/Build/Profile/WR5123GN,$(1))