aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-01-01 21:19:50 +0000
committerJohn Crispin <john@openwrt.org>2016-01-01 21:19:50 +0000
commitde7dce21a331dfe0fc63efd16f0d00e0a226de9b (patch)
tree5b41b6d187ad49b29405291df0e1a1f447faa459 /target/linux/ramips/image/Makefile
parentdf165974c32a6ad2499b815d9d9f72b250d622f8 (diff)
downloadupstream-de7dce21a331dfe0fc63efd16f0d00e0a226de9b.tar.gz
upstream-de7dce21a331dfe0fc63efd16f0d00e0a226de9b.tar.bz2
upstream-de7dce21a331dfe0fc63efd16f0d00e0a226de9b.zip
ralink: add WRTnode2 platform and led support
Signed-off-by: xzmu <xzmu@wrtnode.com> SVN-Revision: 48049
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 2c0fc462f0..6d4dd64730 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -1087,10 +1087,12 @@ endef
#
Image/Build/Profile/MT7628=$(call BuildFirmware/Default4M/$(1),$(1),mt7628,MT7628)
+Image/Build/Profile/WRTNODE2P=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode2p,WRTNODE2P)
ifeq ($(SUBTARGET),mt7628)
define Image/Build/Profile/Default
$(call Image/Build/Profile/MT7628,$(1))
+ $(call Image/Build/Profile/WRTNODE2P,$(1))
endef
endif
@@ -1100,10 +1102,12 @@ endif
#
Image/Build/Profile/LinkIt7688=$(call BuildFirmware/Default32M/$(1),$(1),LinkIt7688,LINKIT7688)
+Image/Build/Profile/WRTNODE2R=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode2r,WRTNODE2R)
ifeq ($(SUBTARGET),mt7688)
define Image/Build/Profile/Default
$(call Image/Build/Profile/LinkIt7688,$(1))
+ $(call Image/Build/Profile/WRTNODE2R,$(1))
endef
endif