aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-11-08 18:40:37 +0100
committerFelix Fietkau <nbd@nbd.name>2018-02-05 10:15:53 +0100
commitcde71a543c629f63e6f01850fd8b6f3f94cdd25d (patch)
tree61a463012d3958e88e256b27f43e939dfd0b03a0 /target/linux/ramips/image/Makefile
parentecc347dd6e175b23590dc4ddb91344397d3eeb4d (diff)
downloadupstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.gz
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.bz2
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.zip
build: replace uses of OpenWrt with $(VERSION_DIST)
This makes the distribution name more configurable. Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index ea7ce0bc90..abcff03629 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -118,7 +118,7 @@ endef
# $(2), filename of image data
# $(3), output filename
define MkImage
- $(eval imagename=$(if $(4),$(4),MIPS OpenWrt Linux-$(LINUX_VERSION)))
+ $(eval imagename=$(if $(4),$(4),MIPS $(VERSION_DIST) Linux-$(LINUX_VERSION)))
-mkimage -A mips -O linux -T kernel -C $(1) -a $(loadaddr-y) -e $(loadaddr-y) \
-n "$(imagename)" \
-d $(2) $(3)