aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorINAGAKI Hiroshi <musashino.open@gmail.com>2018-08-10 09:07:53 +0900
committerMathias Kresin <dev@kresin.me>2018-08-11 21:45:06 +0200
commita6369206fe3306114f6c4b26a7cf50b91008cb25 (patch)
treed2d83a78b70c60049d7d620e090a0eedaf9ab8c6 /target/linux/ramips/image/Makefile
parent97de133368762824ba3d7e9d95f97011a597ec1a (diff)
downloadupstream-a6369206fe3306114f6c4b26a7cf50b91008cb25.tar.gz
upstream-a6369206fe3306114f6c4b26a7cf50b91008cb25.tar.bz2
upstream-a6369206fe3306114f6c4b26a7cf50b91008cb25.zip
ath79: add support for I-O DATA WN-AC1600DGR2
I-O DATA WN-AC1600DGR2 is a 2.4/5 GHz band 11ac router, based on Qualcomm Atheros QCA9557. Specification: - Qualcomm Atheros QCA9557 - 128 MB of RAM - 16 MB of Flash - 2.4/5 GHz wifi - 2.4 GHz: 2T2R (SoC internal) - 5 GHz: 3T3R (QCA9880) - 5x 10/100/1000 Mbps Ethernet - 6x LEDs, 6x keys (4x buttons, 1x slide switch) - UART header on PCB - Vcc, GND, TX, RX from ethernet port side - 115200n8 Flash instruction using factory image: 1. Connect the computer to the LAN port of WN-AC1600DGR2 2. Connect power cable to WN-AC1600DGR2 and turn on it 3. Access to "http://192.168.0.1/" and open firmware update page ("ファームウェア") 4. Select the OpenWrt factory image and click update ("更新") button 5. Wait ~150 seconds to complete flashing Signed-off-by: INAGAKI Hiroshi <musashino.open@gmail.com>
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 0 insertions, 5 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 753e287d73..5426226795 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -108,11 +108,6 @@ define Build/poray-header
mv $@.new $@
endef
-define Build/senao-header
- $(STAGING_DIR_HOST)/bin/mksenaofw $(1) -e $@ -o $@.new
- mv $@.new $@
-endef
-
define Build/seama
$(STAGING_DIR_HOST)/bin/seama -i $@ $(1)
mv $@.seama $@