aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-08-22 20:41:49 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-08-22 20:41:49 +0000
commit72e117ec7978778fee20495b53887c227c3e1643 (patch)
treeb9b3fa46e04ba09580104b300e7ee9c497121b4b /target/linux/ramips/image/Makefile
parent4b96d3af2a004312e1ff7e52dc3df4849bf7cf8e (diff)
downloadupstream-72e117ec7978778fee20495b53887c227c3e1643.tar.gz
upstream-72e117ec7978778fee20495b53887c227c3e1643.tar.bz2
upstream-72e117ec7978778fee20495b53887c227c3e1643.zip
ramips: rt305x: add support for the ZyXEL NBG-419N board
SVN-Revision: 28078
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 6cdb55c724..9136f3a5e2 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -154,6 +154,10 @@ define Image/Build/Profile/FONERA20N
$(call Image/Build/Template/GENERIC_8M,$(1),fonera20n,FONERA20N)
endef
+define Image/Build/Profile/NBG419N
+ $(call Image/Build/Template/GENERIC_4M,$(1),nbg-419n,NBG-419N)
+endef
+
define Image/Build/Profile/NW718
$(call Image/Build/Template/NW718,$(1),nw718,NW718)
endef
@@ -237,6 +241,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/RTG32B1,$(1))
$(call Image/Build/Profile/FONERA20N,$(1))
$(call Image/Build/Profile/V22RW2X2,$(1))
+ $(call Image/Build/Profile/NBG419N,$(1))
$(call Image/Build/Profile/NW718,$(1))
$(call Image/Build/Profile/PWH2004,$(1))
$(call Image/Build/Profile/WHRG300N,$(1))