aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/Makefile
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2008-12-18 13:36:21 +0000
committerHamish Guthrie <hcg@openwrt.org>2008-12-18 13:36:21 +0000
commitc3f7c0f12118553f5485640f6ad1404dea849b60 (patch)
tree331c56bb959071713081f50cbf983caa9d378ff0 /target/linux/ps3/Makefile
parent124f0b003a3da2f9ecba99fd2b0bff483903799c (diff)
downloadupstream-c3f7c0f12118553f5485640f6ad1404dea849b60.tar.gz
upstream-c3f7c0f12118553f5485640f6ad1404dea849b60.tar.bz2
upstream-c3f7c0f12118553f5485640f6ad1404dea849b60.zip
Amend patch handling in ps3
SVN-Revision: 13683
Diffstat (limited to 'target/linux/ps3/Makefile')
-rw-r--r--target/linux/ps3/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 7412a3644f..20eed76e42 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -22,7 +22,9 @@ define Target/Description
endef
ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
-# no generic patches required
+# no patches required
+# provide facility for specific patches
+PATCH_DIR=patches-petitboot
define Kernel/Prepare
bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
$(call PatchDir,$(PATCH_DIR),)