aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ps3/Makefile
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2008-12-18 12:04:40 +0000
committerHamish Guthrie <hcg@openwrt.org>2008-12-18 12:04:40 +0000
commit2d4c96b41aa96988089b2b06c4a9dda38d9d943d (patch)
treea59282ecf848e2cdc327874f80c08ce1086785a7 /target/linux/ps3/Makefile
parentccb5e0498ff426d1937676477b0cd12c96f40cf6 (diff)
downloadupstream-2d4c96b41aa96988089b2b06c4a9dda38d9d943d.tar.gz
upstream-2d4c96b41aa96988089b2b06c4a9dda38d9d943d.tar.bz2
upstream-2d4c96b41aa96988089b2b06c4a9dda38d9d943d.zip
cleanup
SVN-Revision: 13681
Diffstat (limited to 'target/linux/ps3/Makefile')
-rw-r--r--target/linux/ps3/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ps3/Makefile b/target/linux/ps3/Makefile
index 78fdfe2d70..7412a3644f 100644
--- a/target/linux/ps3/Makefile
+++ b/target/linux/ps3/Makefile
@@ -21,11 +21,13 @@ define Target/Description
Build bootloader images for the Sony PS3 Game Console
endef
+ifeq ($(CONFIG_TARGET_ps3_petitboot),y)
# no generic patches required
define Kernel/Prepare
bzcat $(DL_DIR)/$(LINUX_SOURCE) | $(TAR) -C $(KERNEL_BUILD_DIR) $(TAR_OPTIONS)
$(call PatchDir,$(PATCH_DIR),)
endef
+endif
KERNELNAME:="zImage"