aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap35xx/image
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2011-02-04 08:16:35 +0000
committerHamish Guthrie <hcg@openwrt.org>2011-02-04 08:16:35 +0000
commit54c8205055f816b018e30d5da53b2ba9a7d00fb2 (patch)
tree9f682f4172b4521f7ae5015962671c014be4cda9 /target/linux/omap35xx/image
parent2186261ffbede2e49f7102f0ad9ae62066ebf748 (diff)
downloadupstream-54c8205055f816b018e30d5da53b2ba9a7d00fb2.tar.gz
upstream-54c8205055f816b018e30d5da53b2ba9a7d00fb2.tar.bz2
upstream-54c8205055f816b018e30d5da53b2ba9a7d00fb2.zip
[omap35xx] gumstix: create ubifs images
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25356 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/omap35xx/image')
-rw-r--r--target/linux/omap35xx/image/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/target/linux/omap35xx/image/Makefile b/target/linux/omap35xx/image/Makefile
index e238c48af8..aed7b300fa 100644
--- a/target/linux/omap35xx/image/Makefile
+++ b/target/linux/omap35xx/image/Makefile
@@ -23,13 +23,11 @@ define Image/BuildKernel
rm linux.bin
endef
-ifndef CONFIG_TARGET_omap35xx_gumstix
define Image/Build
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(KERNEL)-root.$(1)
- PADDING="true" PATH="$(TARGET_PATH)" ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).image 4 $(KDIR)/root.bootscript 240 $(KDIR)/root.$(1)
+# PADDING="true" PATH="$(TARGET_PATH)" ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).image 4 $(KDIR)/root.bootscript 240 $(KDIR)/root.$(1)
$(call Image/Build/$(1),$(1))
endef
-endif
ifdef CONFIG_TARGET_omap35xx_gumstix
define Image/Prepare