aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap35xx/image/Makefile
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2011-02-04 08:16:35 +0000
committerHamish Guthrie <hcg@openwrt.org>2011-02-04 08:16:35 +0000
commit4678e149a859081e70d1facc1ab6d4f28c07a0bd (patch)
treeb52e3b0551d9b818041dc254dcbff77daa10fe27 /target/linux/omap35xx/image/Makefile
parent3d82109addbfa32a4d329e6d49a3f54ba1cde2c0 (diff)
downloadupstream-4678e149a859081e70d1facc1ab6d4f28c07a0bd.tar.gz
upstream-4678e149a859081e70d1facc1ab6d4f28c07a0bd.tar.bz2
upstream-4678e149a859081e70d1facc1ab6d4f28c07a0bd.zip
gumstix: create ubifs images
SVN-Revision: 25356
Diffstat (limited to 'target/linux/omap35xx/image/Makefile')
-rw-r--r--target/linux/omap35xx/image/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/target/linux/omap35xx/image/Makefile b/target/linux/omap35xx/image/Makefile
index e238c48af8..aed7b300fa 100644
--- a/target/linux/omap35xx/image/Makefile
+++ b/target/linux/omap35xx/image/Makefile
@@ -23,13 +23,11 @@ define Image/BuildKernel
rm linux.bin
endef
-ifndef CONFIG_TARGET_omap35xx_gumstix
define Image/Build
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(KERNEL)-root.$(1)
- PADDING="true" PATH="$(TARGET_PATH)" ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).image 4 $(KDIR)/root.bootscript 240 $(KDIR)/root.$(1)
+# PADDING="true" PATH="$(TARGET_PATH)" ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).image 4 $(KDIR)/root.bootscript 240 $(KDIR)/root.$(1)
$(call Image/Build/$(1),$(1))
endef
-endif
ifdef CONFIG_TARGET_omap35xx_gumstix
define Image/Prepare