aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/olpc/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-02-09 19:28:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-02-09 19:28:50 +0000
commit5123df0c7738d56ef197576ab68114ad4153bfe0 (patch)
tree51551d4f2c69b3d51a21132c1513f996a7624920 /target/linux/olpc/image
parentac4f6d474db7ee787cac48999eeadbe30e0f48cd (diff)
downloadupstream-5123df0c7738d56ef197576ab68114ad4153bfe0.tar.gz
upstream-5123df0c7738d56ef197576ab68114ad4153bfe0.tar.bz2
upstream-5123df0c7738d56ef197576ab68114ad4153bfe0.zip
use cp instead of $(CP), because bzImage might be a symlink
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10435 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/olpc/image')
-rw-r--r--target/linux/olpc/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/olpc/image/Makefile b/target/linux/olpc/image/Makefile
index b433ac45a0..a245d72cf1 100644
--- a/target/linux/olpc/image/Makefile
+++ b/target/linux/olpc/image/Makefile
@@ -39,7 +39,7 @@ ifeq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),y)
endif
define Image/Prepare
- $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+ cp $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
$(call Image/Prepare/bootscript)
endef