aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-01-07 11:46:44 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-01-07 11:46:44 +0000
commitce73ddf900b01460fcbf0f3a5456c491a7a9ea5a (patch)
tree52045d104957b77a65cbd5ea3961b561b2bc09e3 /target/linux/netfilter.mk
parent298d32fbbb46edd12a466d8f684192f473a2511f (diff)
downloadupstream-ce73ddf900b01460fcbf0f3a5456c491a7a9ea5a.tar.gz
upstream-ce73ddf900b01460fcbf0f3a5456c491a7a9ea5a.tar.bz2
upstream-ce73ddf900b01460fcbf0f3a5456c491a7a9ea5a.zip
Added support for ipt_time
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2854 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/netfilter.mk')
-rw-r--r--target/linux/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/netfilter.mk b/target/linux/netfilter.mk
index f272a85481..c137a08b1a 100644
--- a/target/linux/netfilter.mk
+++ b/target/linux/netfilter.mk
@@ -40,6 +40,7 @@ IPT_IPOPT-$(CONFIG_IP_NF_TARGET_MARK) += ipt_MARK
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TCPMSS) += ipt_tcpmss
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TCPMSS) += ipt_TCPMSS
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TOS) += ipt_tos
+IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TIME) += ipt_time
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TOS) += ipt_TOS
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TTL) += ipt_ttl
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TTL) += ipt_TTL