aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/modules.mk
diff options
context:
space:
mode:
authorSungbo Eo <mans0n@gorani.run>2022-01-01 21:57:47 +0900
committerSungbo Eo <mans0n@gorani.run>2022-01-29 23:50:28 +0900
commit7a4a33060ff1457df6fdfeb3257b44a01f673776 (patch)
treeb06b859c471f15cd59525f357516d61c6667e38d /target/linux/mvebu/modules.mk
parent957f9adeb1f8ec5de8d73e183dec267dbc6dc8bb (diff)
downloadupstream-7a4a33060ff1457df6fdfeb3257b44a01f673776.tar.gz
upstream-7a4a33060ff1457df6fdfeb3257b44a01f673776.tar.bz2
upstream-7a4a33060ff1457df6fdfeb3257b44a01f673776.zip
kernel: add disabled POWER_RESET_QNAP
Move the disabled symbol from target configs to generic configs. Signed-off-by: Sungbo Eo <mans0n@gorani.run>
Diffstat (limited to 'target/linux/mvebu/modules.mk')
-rw-r--r--target/linux/mvebu/modules.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/target/linux/mvebu/modules.mk b/target/linux/mvebu/modules.mk
index 3a5e316788..8d4dc4d968 100644
--- a/target/linux/mvebu/modules.mk
+++ b/target/linux/mvebu/modules.mk
@@ -4,8 +4,7 @@ define KernelPackage/linkstation-poweroff
TITLE:=Buffalo LinkStation power off driver
KCONFIG:= \
CONFIG_POWER_RESET=y \
- CONFIG_POWER_RESET_LINKSTATION \
- CONFIG_POWER_RESET_QNAP=n
+ CONFIG_POWER_RESET_LINKSTATION
FILES:=$(LINUX_DIR)/drivers/power/reset/linkstation-poweroff.ko
AUTOLOAD:=$(call AutoLoad,31,linkstation-poweroff,1)