aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-11-08 18:40:37 +0100
committerFelix Fietkau <nbd@nbd.name>2018-02-05 10:15:53 +0100
commitcde71a543c629f63e6f01850fd8b6f3f94cdd25d (patch)
tree61a463012d3958e88e256b27f43e939dfd0b03a0 /target/linux/mcs814x/image/Makefile
parentecc347dd6e175b23590dc4ddb91344397d3eeb4d (diff)
downloadupstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.gz
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.bz2
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.zip
build: replace uses of OpenWrt with $(VERSION_DIST)
This makes the distribution name more configurable. Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/mcs814x/image/Makefile')
-rw-r--r--target/linux/mcs814x/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index 3afd660c14..ff905b3085 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -20,7 +20,7 @@ UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
define Image/Build/MkuImage
mkimage -A arm -O linux -T kernel -a $(LOADADDR) -C none -e $(LOADADDR) \
- -n 'ARM OpenWrt Linux-$(LINUX_VERSION)' -d $(1) $(2);
+ -n 'ARM $(VERSION_DIST) Linux-$(LINUX_VERSION)' -d $(1) $(2);
endef
define Image/Build/DTB