aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/patches-2.6.39/110-falcon_board.patch
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-06-04 13:35:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-06-04 13:35:55 +0000
commit763b58c30c60ccc3864e46cf916666766b060f23 (patch)
treed78edd4703568b04a14abcf816ce98cfaa8b8bce /target/linux/lantiq/patches-2.6.39/110-falcon_board.patch
parent3715fa33fe61c37e37c7bc49abe59a986938f3e9 (diff)
downloadupstream-763b58c30c60ccc3864e46cf916666766b060f23.tar.gz
upstream-763b58c30c60ccc3864e46cf916666766b060f23.tar.bz2
upstream-763b58c30c60ccc3864e46cf916666766b060f23.zip
update to 2.6.39.1
patch from Peter Wagner SVN-Revision: 27104
Diffstat (limited to 'target/linux/lantiq/patches-2.6.39/110-falcon_board.patch')
-rw-r--r--target/linux/lantiq/patches-2.6.39/110-falcon_board.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/lantiq/patches-2.6.39/110-falcon_board.patch b/target/linux/lantiq/patches-2.6.39/110-falcon_board.patch
index c6fb91034c..9355dc6865 100644
--- a/target/linux/lantiq/patches-2.6.39/110-falcon_board.patch
+++ b/target/linux/lantiq/patches-2.6.39/110-falcon_board.patch
@@ -1694,7 +1694,7 @@
+#endif
--- a/arch/mips/lantiq/Kconfig
+++ b/arch/mips/lantiq/Kconfig
-@@ -16,8 +16,12 @@
+@@ -16,8 +16,12 @@ config SOC_XWAY
bool "XWAY"
select SOC_TYPE_XWAY
select HW_HAS_PCI
@@ -1709,21 +1709,21 @@
endif
--- a/arch/mips/lantiq/Makefile
+++ b/arch/mips/lantiq/Makefile
-@@ -9,3 +9,4 @@
+@@ -9,3 +9,4 @@ obj-y := irq.o setup.o clk.o prom.o devi
obj-$(CONFIG_EARLY_PRINTK) += early_printk.o
obj-$(CONFIG_SOC_TYPE_XWAY) += xway/
+obj-$(CONFIG_SOC_FALCON) += falcon/
--- a/arch/mips/lantiq/Platform
+++ b/arch/mips/lantiq/Platform
-@@ -6,3 +6,4 @@
+@@ -6,3 +6,4 @@ platform-$(CONFIG_LANTIQ) += lantiq/
cflags-$(CONFIG_LANTIQ) += -I$(srctree)/arch/mips/include/asm/mach-lantiq
load-$(CONFIG_LANTIQ) = 0xffffffff80002000
cflags-$(CONFIG_SOC_TYPE_XWAY) += -I$(srctree)/arch/mips/include/asm/mach-lantiq/xway
+cflags-$(CONFIG_SOC_FALCON) += -I$(srctree)/arch/mips/include/asm/mach-lantiq/falcon
--- a/arch/mips/lantiq/machtypes.h
+++ b/arch/mips/lantiq/machtypes.h
-@@ -15,6 +15,11 @@
+@@ -15,6 +15,11 @@ enum lantiq_mach_type {
LTQ_MACH_GENERIC = 0,
LTQ_MACH_EASY50712, /* Danube evaluation board */
LTQ_MACH_EASY50601, /* Amazon SE evaluation board */