aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-11-08 18:40:37 +0100
committerFelix Fietkau <nbd@nbd.name>2018-02-05 10:15:53 +0100
commitcde71a543c629f63e6f01850fd8b6f3f94cdd25d (patch)
tree61a463012d3958e88e256b27f43e939dfd0b03a0 /target/linux/lantiq/image/Makefile
parentecc347dd6e175b23590dc4ddb91344397d3eeb4d (diff)
downloadupstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.gz
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.tar.bz2
upstream-cde71a543c629f63e6f01850fd8b6f3f94cdd25d.zip
build: replace uses of OpenWrt with $(VERSION_DIST)
This makes the distribution name more configurable. Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index dcd0c710d1..2e8eccf5ac 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -39,7 +39,7 @@ endef
define Build/fullimage
mkimage -A mips -O linux -C lzma -T filesystem -a 0x00 \
- -e 0x00 -n 'OpenWrt RootFS' \
+ -e 0x00 -n '$(VERSION_DIST) RootFS' \
-d $(IMAGE_ROOTFS) $(IMAGE_ROOTFS).new
cat $(IMAGE_KERNEL) $(IMAGE_ROOTFS).new > $@.tmp