aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-01-28 17:42:59 +0000
committerJohn Crispin <john@openwrt.org>2013-01-28 17:42:59 +0000
commit5eb43d4cf8451c965f92d56cf717918098e03321 (patch)
tree373dc9453cc27308335a0493fc10a7e198342def /target/linux/lantiq/image/Makefile
parent509f39a10a4295c85d2a6f63573bb0698a067241 (diff)
downloadupstream-5eb43d4cf8451c965f92d56cf717918098e03321.tar.gz
upstream-5eb43d4cf8451c965f92d56cf717918098e03321.tar.bz2
upstream-5eb43d4cf8451c965f92d56cf717918098e03321.zip
Add support for ARV4518PW R01 and rename R01A.
There are two different versions of SMC7908A-ISP: R01 and R01A. R01 has an internal clock for PCI, meanwhile R01A has an external clock. This fixes: https://dev.openwrt.org/ticket/12884 Signed-off-by: John Crispin <blogic@openwrt.org> Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 35352
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 440c1486c4..a68d65b2df 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -140,8 +140,11 @@ Image/Build/Profile/ARV4525PW=$(call Image/Build/$(1),$(1),ARV4525PW)
Image/BuildKernel/Profile/ARV7525PW=$(call Image/BuildKernel/Template,ARV7525PW)
Image/Build/Profile/ARV7525PW=$(call Image/Build/$(1),$(1),ARV7525PW)
-Image/BuildKernel/Profile/ARV4518PW=$(call Image/BuildKernel/Template,ARV4518PW)
-Image/Build/Profile/ARV4518PW=$(call Image/Build/$(1),$(1),ARV4518PW)
+Image/BuildKernel/Profile/ARV4518PWR01=$(call Image/BuildKernel/Template,ARV4518PWR01)
+Image/Build/Profile/ARV4518PWR01=$(call Image/Build/$(1),$(1),ARV4518PWR01)
+
+Image/BuildKernel/Profile/ARV4518PWR01A=$(call Image/BuildKernel/Template,ARV4518PWR01A)
+Image/Build/Profile/ARV4518PWR01A=$(call Image/Build/$(1),$(1),ARV4518PWR01A)
Image/BuildKernel/Profile/ARV4520PW=$(call Image/BuildKernel/Template,ARV4520PW)
Image/Build/Profile/ARV4520PW=$(call Image/Build/$(1),$(1),ARV4520PW)