aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/danube
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-07-17 19:27:44 +0000
committerJohn Crispin <john@openwrt.org>2011-07-17 19:27:44 +0000
commit59063773328e02631c611efc34cf574c0abbeb42 (patch)
tree898e2625ceeabbeb76bb0595d7e08cfa9cde9362 /target/linux/lantiq/danube
parent4da4c491a6fc76f40022c96e2f142f8ed9656ab1 (diff)
downloadupstream-59063773328e02631c611efc34cf574c0abbeb42.tar.gz
upstream-59063773328e02631c611efc34cf574c0abbeb42.tar.bz2
upstream-59063773328e02631c611efc34cf574c0abbeb42.zip
* add gigasx76x update
* rebase patches * add arv752DPW arv7525PD * fixes gpio_keys Signed-off-by: Luka Perkov <openwrt@lukaperkov.net> Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 27665
Diffstat (limited to 'target/linux/lantiq/danube')
-rw-r--r--target/linux/lantiq/danube/profiles/002-arcadyan.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/lantiq/danube/profiles/002-arcadyan.mk b/target/linux/lantiq/danube/profiles/002-arcadyan.mk
index 79694f141e..509fe07c9c 100644
--- a/target/linux/lantiq/danube/profiles/002-arcadyan.mk
+++ b/target/linux/lantiq/danube/profiles/002-arcadyan.mk
@@ -61,6 +61,19 @@ endef
$(eval $(call Profile,ARV4525PW))
+define Profile/ARV7525PW
+ NAME:=ARV7525PW - Speedport W303V Typ A
+ PACKAGES:= kmod-usb-core kmod-usb-dwc-otg \
+ kmod-ledtrig-netdev kmod-ledtrig-usbdev kmod-leds-gpio kmod-button-hotplug \
+ kmod-rt2800-pci wpad-mini kmod-ltq-dsl-firmware-b
+endef
+
+define Profile/ARV4525PW/Description
+ Package set optimized for the ARV4525PW
+endef
+
+$(eval $(call Profile,ARV7525PW))
+
define Profile/ARV452CPW
NAME:=ARV452CPW - Arcor Easybox 801
PACKAGES:= kmod-usb-core kmod-usb-dwc-otg \
@@ -74,6 +87,19 @@ endef
$(eval $(call Profile,ARV452CPW))
+define Profile/ARV752DPW
+ NAME:=ARV752DPW - Arcor Easybox 802
+ PACKAGES:= kmod-usb-core kmod-usb-dwc-otg \
+ kmod-ledtrig-netdev kmod-ledtrig-usbdev kmod-leds-gpio kmod-button-hotplug \
+ kmod-rt2800-pci kmod-ltq-dsl-firmware-b
+endef
+
+define Profile/ARV752DPW/Description
+ Package set optimized for the ARV752PW
+endef
+
+$(eval $(call Profile,ARV752DPW))
+
define Profile/ARV752DPW22
NAME:=ARV752DPW22 - Arcor Easybox 803
PACKAGES:= kmod-usb-core kmod-usb2 kmod-usb-uhci kmod-usb-dwc-otg \