aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-02-23 10:59:40 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-02-23 10:59:40 +0000
commitf677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb (patch)
treea4971798ff33bb5e653297f14906628b84407790 /target/linux/kirkwood
parent6c8300df3d593abd911a3d6bb1a95eee4cfd06f8 (diff)
downloadupstream-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.tar.gz
upstream-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.tar.bz2
upstream-f677b1bc7e37642eb1c42d3068ff3c44eb5ed3cb.zip
kernel: update 3.10 to 3.10.32
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39707
Diffstat (limited to 'target/linux/kirkwood')
-rw-r--r--target/linux/kirkwood/Makefile2
-rw-r--r--target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/kirkwood/Makefile b/target/linux/kirkwood/Makefile
index 4d92a06130..d8090f2cff 100644
--- a/target/linux/kirkwood/Makefile
+++ b/target/linux/kirkwood/Makefile
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2_nand ubifs
CPU_TYPE:=xscale
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.10.28
+LINUX_VERSION:=3.10.32
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch b/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
index 88100d6196..0c5921f1df 100644
--- a/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
+++ b/target/linux/kirkwood/patches-3.10/0001-of-pci-Provide-support-for-parsing-PCI-DT-ranges-pro.patch
@@ -50,7 +50,7 @@ Signed-off-by: Jason Cooper <jason@lakedaemon.net>
--- a/drivers/of/address.c
+++ b/drivers/of/address.c
-@@ -223,6 +223,73 @@ int of_pci_address_to_resource(struct de
+@@ -224,6 +224,73 @@ int of_pci_address_to_resource(struct de
return __of_address_to_resource(dev, addrp, size, flags, NULL, r);
}
EXPORT_SYMBOL_GPL(of_pci_address_to_resource);