aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx6
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2021-03-28 15:23:47 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2021-05-20 13:45:12 +0200
commitf13c0bffc2cc3d4e4fdec0a7d016c8cacfcf5489 (patch)
tree35545179a154f077e2623c6927d5d300baa12344 /target/linux/imx6
parentfab114f6f3fc0ede75297723fa20cbdef33328f5 (diff)
downloadupstream-f13c0bffc2cc3d4e4fdec0a7d016c8cacfcf5489.tar.gz
upstream-f13c0bffc2cc3d4e4fdec0a7d016c8cacfcf5489.tar.bz2
upstream-f13c0bffc2cc3d4e4fdec0a7d016c8cacfcf5489.zip
imx6: image: keep devices in alphabetical order
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/imx6')
-rw-r--r--target/linux/imx6/image/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index efd553efb9..b1e272ae2f 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -186,13 +186,6 @@ define Device/gateworks_ventana-large
endef
TARGET_DEVICES += gateworks_ventana-large
-define Device/wandboard_dual
- DEVICE_VENDOR := Wandboard
- DEVICE_MODEL := Dual
- DEVICE_DTS := imx6dl-wandboard
-endef
-TARGET_DEVICES += wandboard_dual
-
define Device/solidrun_cubox-i
DEVICE_VENDOR := SolidRun
DEVICE_MODEL := CuBox-i
@@ -233,4 +226,11 @@ define Device/toradex_apalis
endef
TARGET_DEVICES += toradex_apalis
+define Device/wandboard_dual
+ DEVICE_VENDOR := Wandboard
+ DEVICE_MODEL := Dual
+ DEVICE_DTS := imx6dl-wandboard
+endef
+TARGET_DEVICES += wandboard_dual
+
$(eval $(call BuildImage))