aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/imx21/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:07 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-04 15:23:07 +0000
commit539e0b5b8418cac13b7f0b68254ebc2f8e1b40f7 (patch)
tree864a658c05356572d8bf029e6e63337fd5f27a61 /target/linux/imx21/image
parente7dee4ea8720277cb805919e0fbe54e1ae8c81a2 (diff)
downloadupstream-539e0b5b8418cac13b7f0b68254ebc2f8e1b40f7.tar.gz
upstream-539e0b5b8418cac13b7f0b68254ebc2f8e1b40f7.tar.bz2
upstream-539e0b5b8418cac13b7f0b68254ebc2f8e1b40f7.zip
imx21: R.I.P.
It is broken since ~22 months and nobody takes care of that. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35487
Diffstat (limited to 'target/linux/imx21/image')
-rw-r--r--target/linux/imx21/image/Makefile28
1 files changed, 0 insertions, 28 deletions
diff --git a/target/linux/imx21/image/Makefile b/target/linux/imx21/image/Makefile
deleted file mode 100644
index 70636ae4d6..0000000000
--- a/target/linux/imx21/image/Makefile
+++ /dev/null
@@ -1,28 +0,0 @@
-#
-# Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-JFFS2_BLOCKSIZE=128k 16k
-#JFFS2OPTS += -n -s 2048
-JFFS2OPTS += -n
-
-define Image/BuildKernel
- mkdir -p $(BIN_DIR)
- cp $(KDIR)/vmlinuz $(BIN_DIR)/$(IMG_PREFIX)-zImage
-endef
-
-define Image/Prepare
- cp $(LINUX_DIR)/arch/arm/boot/zImage $(KDIR)/vmlinuz
-endef
-
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(BIN_DIR)/$(IMG_PREFIX)-root.$(1))
-endef
-
-$(eval $(call BuildImage))