aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-10-30 21:16:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-10-30 21:16:21 +0000
commit9a8ccc1a080938cc00ca9c4bb343a61c7521f58f (patch)
treefe13366bd5b1d7a311c712180fe4aa4ec195a1b9 /target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch
parente14e4306c9215e1cbd6f9b72ede3ef3839e751f4 (diff)
downloadupstream-9a8ccc1a080938cc00ca9c4bb343a61c7521f58f.tar.gz
upstream-9a8ccc1a080938cc00ca9c4bb343a61c7521f58f.tar.bz2
upstream-9a8ccc1a080938cc00ca9c4bb343a61c7521f58f.zip
generic: rename yaffs patches
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34019
Diffstat (limited to 'target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch')
-rw-r--r--target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch b/target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch
new file mode 100644
index 0000000000..7776dcfb90
--- /dev/null
+++ b/target/linux/generic/patches-3.3/500-yaffs-Kbuild-integration.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-y += exofs/ # Multiple modules
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++