aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:05 +0000
commit3fa43f54a267f45e42be641945573450a0a419b8 (patch)
treeafa65eace467c96d7b49262ac89892f8d8f977b6 /target/linux/generic/patches-2.6.39/500-yaffs_support.patch
parent71d8c66250eef1806d680a27d175c61dd9971a5e (diff)
downloadupstream-3fa43f54a267f45e42be641945573450a0a419b8.tar.gz
upstream-3fa43f54a267f45e42be641945573450a0a419b8.tar.bz2
upstream-3fa43f54a267f45e42be641945573450a0a419b8.zip
kernel: reorganize 2.6.39 patches
SVN-Revision: 26691
Diffstat (limited to 'target/linux/generic/patches-2.6.39/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.39/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.39/500-yaffs_support.patch b/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
new file mode 100644
index 0000000000..51ef4fcd3c
--- /dev/null
+++ b/target/linux/generic/patches-2.6.39/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -35,6 +35,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -125,3 +125,5 @@ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
+ obj-$(CONFIG_PSTORE) += pstore/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++